Eroare teamspeak crossfire

Orice problema legata de operare software.
adi g
Utilizator Inregistrat
Utilizator Inregistrat
Mesaje: 2
Membru din: 07 Noi 2011, 18:17

Eroare teamspeak crossfire

Mesajde adi g » 28 Noi 2011, 13:15

Salut , am si eu o problema legata de teamspeak si crossfire, daca imi deschid ts-ul si crossfireul imi da eroare, imi zice ca un fisier este corupt si ma scoate din joc , am reinstalat ultimele versiuni si de la teamspeak si de la crossfire si la fel , am incercat sa intru intai in joc si pe urma pe ts dar aceeasi eroare de x-trap, aveti idee cum pot face sa imi fuctioneze ? Pana la ultimul update de la ts mi-a mers fara probleme iar acum dupa ce am facut update nu mai merge, imi puteti da un sfat va rog ? Merci mult

Share This



Avatar utilizator
Madi
Administrator
Administrator
Mesaje: 1261
Membru din: 27 Feb 2009, 15:29
Localitate: Bucuresti
Contact:

Re: Eroare teamspeak crossfire

Mesajde Madi » 28 Noi 2011, 13:22

Cand spui crossfire te referi la placa video (ATI)?
Avatar utilizator
Romeo
Administrator
Administrator
Mesaje: 7159
Membru din: 03 Ian 2007, 15:38
Localitate: Bucuresti
Contact:

Re: Eroare teamspeak crossfire

Mesajde Romeo » 28 Noi 2011, 14:34

Se referă la jocul Crossfire.
Să ne trimiţi un printscreen cu eroarea, sau notează eroarea, să vedem exact despre ce este vorba.
Specifică sistemul de operare folosit şi antivirusul folosit.
Din primele cercetări "x-trap" apare după ce antivirusul scanează fişierele Crossfire, încearcă să-l dezactivezi.

Solutia 1

1. Introduce crossfire.exe si hgwc.exe in lista programelor sigure la Firewall şi Antivirus
sau
2. Dezactivează antivirusul când joci



Solutia 2

1. Accesează folderul CrossFire (implicit C:\Programs\Z8GAMES\CrossFire\
2. Sterge "dsound.dll" , "ws2_32.dll" si tot folderul "Xtrap"
3. Rulează CrossFire (XTRAP se reinstalează din nou dar dsound şi ale fişiere vor lipsi)
4. După patch închideţi tot
5. Deschideţi iar CrossFire
6. Baftă!


Solutia 3

Compară:
"C:\Programme\Z8Games\CrossFire"
Trebuie să conţină:

-> CF_G4box.exe
-> CrossFireIcon.ico
-> crossfire.exe
-> patcher_cf.exe
-> HGWC.exe
-> selfupdate_cf.exe
-> unins000.exe
-> version.dat
-> engine.rez
-> reginfo.dat
-> rtdlist.pfl
-> CrossFireUS.ini
-> rez.rar
-> GameGuard.des
-> localinfo.dat
-> IFU1B3.inf
-> atl71.dll
-> atl80.dll
-> XPva03.dll
-> SndDrv.dll
-> CShell.dll
-> dbghelp.dll
-> dmodex.dll
-> d3dx9_29.dll
-> FWatcher.dll
-> LTMsg.dll
-> MFC71.dll
-> msvcm80.dll
-> MSVCP60.DLL
-> msvcp71.dll
-> MiniObject.dll
-> msvcp80.dll
-> msvcr71.dll
-> update.ini
-> version.ini
-> msvcr80.dll
-> Object.dll
-> PatchExpLib.dll
-> pack_cf_03.dll
-> Microsoft.VC80.ATL.manifest
-> Microsoft.VC80.CRT.manifest


Compară:
"C:\Programme\Z8Games\CrossFire\rez\"
Trebuie să conţină:

Folderul \rez


Compară:
"C:\Programme\Z8Games\CrossFire\backup\1032\"
Trebuie să conţină:

1D.cab


Compară:
"C:\Programme\Z8Games\CrossFire\backup\1033\"
Trebuie să conţină:

-> 1D.cab
-> 2D.cab


Compară:
"C:\Programme\Z8Games\CrossFire\backup\1034\"
Trebuie să conţină:

-> 1D.cab
-> 2D.cab
-> 3D.cab
-> 4D.cab
-> 5D.cab
-> 6D.cab
-> 6N.cab



Compară:
"C:\Programme\Z8Games\CrossFire\backup\output\ "
Trebuie să conţină:

Fără fişiere


Compară:
"C:\Programme\Z8Games\CrossFire\backup\temp\"
Trebuie să conţină:

Fără fişiere


Compară:
"C:\Programme\Z8Games\CrossFire\backup\report\ "
Trebuie să conţină:

Aproximativ 200 fişiere

Compară:
"C:\Programme\Z8Games\CrossFire\GameGuard\"
Trebuie să conţină:

Neimportant


Compară:
"C:\Programme\Z8Games\CrossFire\Xtrap\"
Trebuie să conţină:

-> psapi.dll
-> XData1127.Log
-> XDataFI0.Xtp
-> XTrap.xt
-> XTrapVa.dll

Orice fişiere care nu sunt listate aici trebuie şterse.
Dacă sunt fişiere pe care nu le aveţi, încercaţi să faceţi rost dintr-o instalare nouă.
adi g
Utilizator Inregistrat
Utilizator Inregistrat
Mesaje: 2
Membru din: 07 Noi 2011, 18:17

Re: Eroare teamspeak crossfire

Mesajde adi g » 29 Noi 2011, 12:22

mersi mult de sfaturi , am gasit rezolvare , dupa noul pach al jocului si update-ul ts-ului plugin-ul DirectX overlay plugin este considerat hak si de asta imi dadea eroare respectiva , trebuia sa il debifez din setting , acum imi merge. Am tot cautat de m-am plictisit cum sa fac sa mearga si intr-un final am rezolvat. Multumesc inca o data de sfaturi. multa bafta

Share This


Înapoi la “WINDOWS”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 2 vizitatori

cron